Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant Start, Wont Start !!
08-23-2012, 10:33 AM
Post: #1
Cant Start, Wont Start !!
Advice needed please, have just changed the crankshaft oilseals and bearings on my 62' series 3 LI 150 with 175 kit, scooter started ok but was running rough with a drop in power. Suspected timing may have been set wrong, so attempted to reset using timing disc, as usual, this involved removing the flywheel using a flywheel puller and holder and resetting the stator plate, put it back together and cant get it to start. Theres a very weak spark at the plug and the plug is dry although there is plenty of petrol in the carb. ( have even tried putting petrol direct into the plug hole ) Stripped the carb down and every thing appears fine also the kickstart feels weak when kicked down and to further confuse things when the kickstart is tried there is no lights or horn working so I'm thinking there may be two problems, one electrical and the other mechanical. I'm useless at electrics so dont know where to start with this one. Any advice would be much appreciate. Cheers Jeff. (slacknuts) Huh
Find all posts by this user
Quote this message in a reply
08-23-2012, 06:13 PM
Post: #2
RE: Cant Start, Wont Start !!
woodruff key sheared?

Mercedes E class for sale 99 pund o.n.o.
Find all posts by this user
Quote this message in a reply
08-23-2012, 07:47 PM
Post: #3
RE: Cant Start, Wont Start !!
Sounds like ye scoots got 'Patchitis' marra!! lol

Have ye checked that all of ye earths are making a good connection?

other than that it's a process of elimination, basically you need; fuel/air mix, compression and an ignition spark(at the correct point of the stroke)

it could be anything from worn rings/blown head gasket to a dodgy stator plate or anything else inbetween, good luck and happy hunting!!

If you tell a big enough lie and keep repeating it, eventually people will believe it!! (Joseph Goebbels)
Find all posts by this user
Quote this message in a reply
08-23-2012, 09:15 PM (This post was last modified: 08-23-2012 09:18 PM by slacknuts.)
Post: #4
Wink RE: Cant Start, Wont Start !!
Cheers guys, woodruff key is ok and earths all good, engine was only rebuilt last week, new head gasket etc, piston and rings were replaced last year and have only done approx 1000 miles since and looked fine when rebuilt last week. Any advice as to how to check the stator. I think one of the problems is electrical as I'm not getting any power to the lights and horn when kicking over and the spark is very weak. Anyone got a stator I could borrow to eliminate it ? Cheers Jeff.
Find all posts by this user
Quote this message in a reply
08-23-2012, 09:56 PM
Post: #5
RE: Cant Start, Wont Start !!
bit hard diagnosing stuff without it being in front of ya.....can you make the last noise it did, and describe the noise on here...crash bang wallop etc..Big Grin

Mercedes E class for sale 99 pund o.n.o.
Find all posts by this user
Quote this message in a reply
08-23-2012, 10:14 PM
Post: #6
RE: Cant Start, Wont Start !!
Double check the wiring diagram for your scoot, it wouldn't be the first time the wrong hole's been used ConfusedBig Grin

If ye compression feels down on what it was previous to the engine rebuild, ye might have snapped a ring by accident when reassembling it Sad

If you tell a big enough lie and keep repeating it, eventually people will believe it!! (Joseph Goebbels)
Find all posts by this user
Quote this message in a reply
08-23-2012, 11:00 PM
Post: #7
RE: Cant Start, Wont Start !!
sounds like you have a wire earthing out on your stator test with a meter see if it goes to earth ,is it electronic or points ?
Quote this message in a reply
08-24-2012, 10:20 AM
Post: #8
RE: Cant Start, Wont Start !!
Its electronic ted.
Find all posts by this user
Quote this message in a reply
08-24-2012, 05:47 PM
Post: #9
RE: Cant Start, Wont Start !!
(08-24-2012 10:20 AM)slacknuts Wrote:  Its electronic ted.

have you tesTed it with a multimeter ? the resistance in ohms between the wires ?
Quote this message in a reply
08-25-2012, 10:18 AM
Post: #10
RE: Cant Start, Wont Start !!
yea,had it tested yesterday and its fine Huh
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)